e107 version 0.7.26 upgrade issues

e107 CMS » Forums » e107 v1.x Support » Installation / Upgrade support << Previous thread | Next thread >>
Go to page  1 2 3
nlstart
Sep 14 2011, 04:41AM
nlstart
  • e107 Site administrator
  • e107 Core developer
  • e107 Translation Team Leader
Registered Member #29855
Joined: Aug 18 2006, 01:12AM
Location: Utrecht, The Netherlands
Posts: 5730
If you have any issues upgrading to the latest official release v0.7.26 please add them here.
[ Edited Dec 30 2011, 11:05PM ]
Go to top
Website
Hikingwolf
Sep 14 2011, 07:09AM
Registered Member #48827
Joined: Dec 16 2008, 08:25PM
Location: Saint Louis
Posts: 129
Hello,
After updating from 7.26 rc1 to 7.26 im now getting this
Fatal error: Cannot redeclare js_location() (previously declared in /home/lizzy/public_html/mysite/class2.php:1018) in /home/lizzy/public_html/class2.php on line 1026

Ive run the file inspector and all is fine there but when i try and run DB utilities scan plugin directories for changes i get the same error. Ive also ran the e107 debugger and im not getting any errors there.
Any ideas?
[ Edited Sep 14 2011, 08:43AM ]
Go to top
Website
C6Dave
Sep 14 2011, 08:14AM
C6Dave
  • e107 Support Team Leader
Registered Member #9506
Joined: Jul 31 2004, 12:57AM
Location: North East UK
Posts: 12632
I have been using .svn since it was first available.

v0.7.26 doesn't have all that many changes since v0.7.26 rc1 and none have caused me a problem at any time

line 1018 refers to function js_location($qry) so looks like something didn't overwrite correctly or there's a 3rd party plugin conflict
Go to top
Website
Hikingwolf
Sep 14 2011, 08:50AM
Registered Member #48827
Joined: Dec 16 2008, 08:25PM
Location: Saint Louis
Posts: 129
Ive now re-uploaded the files and everything is fine now! Thanks C6 Dave!
Go to top
Website
roofdog
Sep 14 2011, 10:00AM
Registered Member #29813
Joined: Aug 16 2006, 02:33PM
Posts: 934
Am I missing something?!?!

Is 0.7.26 out now? There doesn't seem to be a news post or am I being really stupid?
Go to top
Website
Moc
Sep 14 2011, 10:22AM
Registered Member #44563
Joined: Apr 12 2008, 03:01AM
Location: The Netherlands
Posts: 4278
News post hasn't been made public yet, don't know why.
Go to top
C6Dave
Sep 14 2011, 10:57AM
C6Dave
  • e107 Support Team Leader
Registered Member #9506
Joined: Jul 31 2004, 12:57AM
Location: North East UK
Posts: 12632
Moc wrote ...

News post hasn't been made public yet, don't know why.

The actual info in the wiki required updating before links etc. could be provided which is now done, we are just awaiting one of the Dev Team copying the info provided over to the news item and making it public..............
Go to top
Website
nlstart
Sep 14 2011, 11:38AM
nlstart
  • e107 Site administrator
  • e107 Core developer
  • e107 Translation Team Leader
Registered Member #29855
Joined: Aug 18 2006, 01:12AM
Location: Utrecht, The Netherlands
Posts: 5730
Moc wrote ...

News post hasn't been made public yet, don't know why.

The devs are still discussing the final text; Cameron will probably update the news item soon and make it visible to the public.
Go to top
Website
Predator
Sep 14 2011, 12:38PM
Registered Member #2031
Joined: Jun 18 2003, 11:31PM
Location: network
Posts: 46
Waited until finally the full version 0.7.26!
It would be interesting to know when the release will have version 0.8?
Go to top
Website
Moc
Sep 14 2011, 01:21PM
Registered Member #44563
Joined: Apr 12 2008, 03:01AM
Location: The Netherlands
Posts: 4278
Version 0.8 will still take some time unfortunately. There is no release schedule set yet, so it's impossible to say when. I think i'd be safe in saying that it won't be next week
[ Edited Sep 14 2011, 03:29PM ]
Go to top
LondonGman
Sep 14 2011, 02:00PM
Registered Member #41011
Joined: Nov 04 2007, 05:44PM
Posts: 98
Is there a thread to say “Thank You” to all the devs, or can I simply leave it here.
Go to top
akogo
Sep 14 2011, 02:11PM
Registered Member #48197
Joined: Nov 07 2008, 12:20PM
Location: Polska
Posts: 164
Is there a thread to say “Thank You” to all the devs, or can I simply leave it here.
Thanks for e107
Go to top
Website
daveak
Sep 14 2011, 07:29PM
Registered Member #62206
Joined: Jul 25 2011, 08:38PM
Location: Alaska
Posts: 14
Signatures wont seem to show in the forums anymore? Any ideas?
Go to top
Website
daveak
Sep 14 2011, 07:50PM
Registered Member #62206
Joined: Jul 25 2011, 08:38PM
Location: Alaska
Posts: 14
daveak wrote ...

Signatures wont seem to show in the forums anymore? Any ideas?



Never mind, found it...

There is an option in the Forum Plugin now to show what class can use the signatures...

Admin Area> Forum Plugin> Preferences> last option: Class whose signature is displayed in forums there is a drop down menu to select what class can use them.
Go to top
Website
Predator
Sep 14 2011, 08:22PM
Registered Member #2031
Joined: Jun 18 2003, 11:31PM
Location: network
Posts: 46
Question for Cameron, Russian localization for version 0.7.26 which I sent you an email will be published?

Cheers
Predator
Go to top
Website
HoriZon
Sep 15 2011, 12:46AM
Registered Member #35162
Joined: Apr 13 2007, 06:21AM
Location: UK
Posts: 162
The v0.7.25 >> v0.7.26 'zip and tar.gz' on the download page seems to have more files in it than is in the update, it has most if not all the core files in it?

Even has files and images which were added ages ago such as the YouTube bbcode img, it looks more of a v0.7 >> v0.7.26 upgrade.

Is there a downland with only the changed files since v0.7.25? or have all the files had there headers modified again?
[ Edited Sep 15 2011, 10:40AM ]
Go to top
Website
Goslarer1
Sep 15 2011, 02:35AM
Registered Member #53461
Joined: Oct 29 2009, 04:03AM
Location: Goslar Germany
Posts: 40
e107-0.7.26
Thank you, you are all super.

[-link-]
Go to top
MysterF
Sep 16 2011, 03:38PM
Registered Member #54659
Joined: Jan 31 2010, 02:19PM
Posts: 328
I just checked few of the above pages and seems I am not the only one missing Meta' tags. -)
Bug reported here: [-link-]
Go to top
Nowwhat
Sep 17 2011, 01:13AM
  • e107 Support Team
Registered Member #38024
Joined: Jul 05 2007, 12:08PM
Location: Europe (France)
Posts: 1730
MysterF,
Have a look at your bug report again [-link-]
I think you have a point.
I nailed it down and posted a solution.
[ Edited Sep 17 2011, 01:14AM ]
Go to top
Website
MysterF
Sep 17 2011, 03:45AM
Registered Member #54659
Joined: Jan 31 2010, 02:19PM
Posts: 328
perfect Nowwhat! Thanks, you're a lifesaver, or in this case a SEO saver.

Floryn,
[ Edited Sep 17 2011, 05:22AM ]
Go to top
Go to page  1 2 3  

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System