e107 v0.549beta

admin by admin in

Here are the changes ...

Here are the changes ...
[ plugins/chatbox.php ] - fixed the bug causing anonymous posters to be linked to a user - thanks 'Anonymous' for reporting this smile [ admin/chatbox.conf.php | admin/banlist.php | admin/headline_conf.php | admin/forum.php | admin/link_category.php | admin/meta.php | admin/poll_conf.php] - tidy up / redesign [ themes/antheon/* ] - antheon theme re-added to core [ stats.php ] - fixed bug on getdate function if logging just activated, updated for multi-linguality [ news.php ] - nextprev function was still pointing to index.php [ admin/links.php ] - recoded ordering routine [ admin/emoticon_conf.php | plugins/emoticon.php | classes/emote.php ] - recoded emoticon routines, you can now add/edit/delete your emoticon settings/bbcodes from the admin area. If you want to show clickable emotes anywhere, use ... require_once(e_BASE."classes/emote.php"); echo r_emote(); [ menus/clock_menu.php ] - updated by Cavey : "The clock menu I gave you last time did not work in Netscape, this one does and only updates every minute, thereby stopping any flicker. It also works in Opera7 and will take extra language arguments" - thankyou! [ article.php | email.php | classes/news_class.php ] - bugfixes concerning the email and print icons/routines by Edwin [ forum_post.php ] - fixed small bug not allowing posts to be edited under certain conditions [ usersettings.php ] - fixed an old bug that had crept back in, thanks to Cavey for pointing this out [ admin/forum_conf.php ] - forums now tidied on delete/move etc - routine by Edwin
A big thankyou to Edwin for his help, keep the fixes coming smile UPDATE Please note - if you are getting extract errors, go to your admin section and click on the emoticon settings icon. Deactivate then reactivate emoticons and that will stop any errors occurring.


Social Links